Problème de dépendance imprimante canon

Bonjour à tous,

voici juste un petit article vite fait, car je reviendrais plus tard sur les détails qui m’ont fait réinstaller ubuntu.
Aujourd’hui je voulais jute aider ceux qui comme moi ont voulu installer une imprimante canon mais qui se sont retrouvés face un problème de dépendance d’un certains « litiff4 ». Vous aurez beau essayer tous les sudo apt-get install -f que vous voudrez, ça ne fonctionnera pas, car ce paquet n’est plus dans les dépots d’ubuntu !

En effet, Canon utilise un paquet obsolète. Mais pas de panique, la situation n’est pas perdue, car il en core dispo ici. Choisissez un mirroir, téléchargez et installez ! Ensuite vous pouvez reprendre l’installation classique de l’imprimante, tout devrait désormais fonctionner !

Voilà voilà, c’était juste un petit article comme ça, pour éviter à d’autres personnes de perdre 1H à comprendre ça comme moi 😉

 

%d blogueurs aiment cette page :